Site down
Incident Report for GridPlay
Resolved
Ven seem to have fix the issue, still some errors in console but ven isnt to worried that it will effect operations. As always we will continue to monitor for bugs and errors. If you run into a issue please use our support portal at support.grirdplay.net
Posted Jan 19, 2022 - 08:55 PST
Identified
We isolated the issue to our main server and ven is now fixing the problem
Posted Jan 19, 2022 - 08:50 PST
Investigating
Ven knows that all sites running laravel are down right now and she is fixing the issue with a multi server reboot
Posted Jan 19, 2022 - 08:40 PST
This incident affected: Websites (gridplay.net, api.gridplay.net, wiki.gridplay.net, support.gridplay.net, my.gridplay.net), Services (VenTalkie, WMPS, GridHaul, GridPay, Inworld Bots, Single Sign On (SSO Login)), and Servers (Main Server, Second Server).