global internet issue
Incident Report for GridPlay
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 14:14 PDT
Monitoring
Our issue with our 3rd server was not related to the global internet issue afterall, was a hard drive issue which has been resolved. We are continueing to monitor the situation as things on the 3rd server come back online
Posted Aug 31, 2021 - 12:55 PDT
Investigating
We are aware that our 3rd server is down as well as logins to Second Life, these issues are more then just SL being SL. Ven is continueing to monitor the situation and will update this blog with more updates.
Posted Aug 31, 2021 - 12:08 PDT