Server updates
Incident Report for GridPlay
Resolved
Server is back up. All back to normal
Posted Jul 15, 2022 - 10:08 PDT
Update
We are having a slight issue with our fourth server which consist of the production websites. Ven is looking into it

All other servers are back online
Posted Jul 15, 2022 - 09:40 PDT
Investigating
We are currently updating our server so users may run into connection errors during this time
Posted Jul 15, 2022 - 09:35 PDT