Devices not connecting
Incident Report for GridPlay
Resolved
Ven is pleased with the results and have considered the issue resolved while the sims restart. Please continue to monitor Second Life's status page for updates on this issue. https://secondlife-status.statuspage.io/
Posted Oct 01, 2021 - 10:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 09:41 PDT
Update
Our Headquarters sim got a restart so things are looking good. Bot is back online.
Posted Oct 01, 2021 - 09:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 08:33 PDT
Update
Linden Lab is now doing a grid wide rolling restart and ven is monitoring the situation closely and gathering data when possible. Please keep an eye on this status page and the offical SL status page at https://secondlife-status.statuspage.io/ for more info. Thank you.
P.S. as the result of the restarts ven took the in world bot offline
Posted Oct 01, 2021 - 08:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 07:20 PDT
Monitoring
Some regions already has a fix in place and ven is monitoring results from these regions. If your wearing a ventalkie or WMPS best to click it and select RESET to see if the region your in has the fix. Continue to watch this blog for more updates. Thank you
Posted Oct 01, 2021 - 07:12 PDT
Update
We are waiting for the big restart before we can move this incident to Monitoring. Sorry for this all. Ven uses Lets Encrypt because it is free and easy to use and she hates transmitting data insecurely.
Posted Oct 01, 2021 - 04:59 PDT
Update
We are still waiting for LL to fix the issue. All our SSL certificates are secured and up to date. This outage is affecting all in world services so please for now detach ventalkie, wmps, gridhaul and gridpay huds. Thank you
Posted Sep 30, 2021 - 13:28 PDT
Identified
LL found that the issue is related to Lets Encrypt. Ven is now going through Google search to see what she can do to get service back online.
Posted Sep 30, 2021 - 09:22 PDT
Investigating
We are aware that in world devices are not connecting to our server, this is a SL problem that we are watching very closely. Please be patient as the Lindens fix the issue. Sorry for the inconvenient.
Posted Sep 30, 2021 - 08:03 PDT