VenLife - Redoing some areas of the system
Incident Report for GridPlay
Resolved
Changed done and all is back to normal
Posted Jul 15, 2022 - 11:31 PDT
Investigating
Ven is redoing some stuff on the back end which will cause scripts and website to throw errors for abit.
Please keep an eye on this status for updates.
Posted Jul 15, 2022 - 11:17 PDT