Unschedule rolling restarts
Incident Report for GridPlay
Resolved
All servers have been rebooted
Posted May 24, 2022 - 08:51 PDT
Investigating
We are currently restarting all servers for better performance. Sorry for the inconvenance.
Posted May 24, 2022 - 08:44 PDT
This incident affected: Servers (Main Server, Second Server, Third Server).