Multi Server outage
Incident Report for GridPlay
Resolved
Seems our servers came back online on their own. All back to normal.
Posted Dec 24, 2021 - 06:30 PST
Investigating
We are aware that 2 of our servers are offline and we are investigating the issue. Please keep an eye on this status page for updates
Posted Dec 24, 2021 - 06:25 PST
This incident affected: Servers (Second Server, Third Server) and Websites (support.gridplay.net).