hardware upgrade
Incident Report for GridPlay
Resolved
Main server is back online running 8 vCores at 2GHz. Thank you for your patience.
Posted Dec 21, 2021 - 09:29 PST
Investigating
We are currently doing a hardware upgrade and is taking longer then expected. Please watch this blog for when our main server is done with the upgrade
Posted Dec 21, 2021 - 09:06 PST
This incident affected: Servers (Main Server).