Multi Server restart
Incident Report for GridPlay
Resolved
all servers have been updated and restarted. all back to normal. ty for your patience.
Posted Dec 18, 2021 - 10:58 PST
Investigating
Ven is currently doing a update and restart on all servers, downtime just afew minutes sorry
Posted Dec 18, 2021 - 10:52 PST
This incident affected: Servers (Main Server, Second Server, Third Server).