SL derping
Incident Report for GridPlay
Resolved
Cavanaugh is back online so all clear for us
Posted Nov 30, 2021 - 10:58 PST
Monitoring
We are aware that some in world services like our dropboxes are offline because VEN didnt distribute the GridLife dropboxes to other sims to do a load balance, therefor with Cavanaugh being offline, ALL GridPlay items are not being delivered, furthermore sim checks are not being done. We are sorry for this issue and are waiting for LL to bring cavanaugh back online. Please dont buy, harvest or Get a HUD till the all clear from LL
Posted Nov 30, 2021 - 10:29 PST